游戏更新&存档兼容性

虽然我们一直努力保持补丁与旧版本的向后兼容性,但有时必须要做出会导致版本不兼容的改变。较旧存档的加载可能无法在新版本的游戏中实现,或者可能导致游戏出现出乎意料的效果。

因此,我们建议您在补丁发布后,使用Steam上可用的回滚版本来完成旧的游戏存档,然后再切换到当前版本。如果您要进入回滚版本,可以通过游戏属性的“测试版”选项卡,选择回滚的版本。

 

这篇文章有帮助吗?
20 人中有 0 人觉得有帮助