Actualizaciones del juego y compatibilidad de los guardados

Aunque siempre nos esforzamos por mantener la retrocompatibilidad de los parches con las partidas guardadas anteriores, puede que a veces sean necesarios cambios que lo impidan. Es posible que no se pueda cargar una partida guardada anterior en una nueva versión del juego o que se produzcan efectos inesperados en este.

Por ello, te recomendamos que –después de un parche– uses la versión anterior disponible en Steam para finalizar las antiguas partidas guardadas antes de cambiar a la versión actual activa. Puedes entrar en esta versión anterior en la pestaña "Betas" de propiedades del juego y seleccionando dicha versión.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 20